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Ark-La-Tex Computer Sheaux
~Sheaux Dates~

Charlie Maranto
At the May meeting Charlie Maranto, with ShreveNet gave a very
interesting program on all the advantages and options that are available
with wireless technology. ShreveNet,
the largest locally owned Internet
provider in our area, offers this ser-

vice and even has some hot spots
where people make connections to
the Internet with their wireless enabled laptop to check their email or
serf the Web. Charlie explained how
the wireless service works and who
may be able to benefit from it.

June Program
By Glenda Conradi

Our June program will be presented by our own David Huckabee. David
has agreed to enlighten us on some tips and tricks and ins and outs of Windows Explorer.
It has been a while since we have had a program devoted to Windows
applications and this will be a good opportunity to bring any Windows questions you may have and ask the expert.

~2004 Dates~
February 21, 2004
May 8, 2004
August 14, 2004
November 13, 2004

www.computersheaux.org

~Contents~
May Meeting ......................................1
June Program ....................................1
Sheaux Dates ......................................1
Club Information ..............................2
Thank You ..........................................2
Quick Tip ............................................2
President’s Page ................................2
Clean Up Forwarded Email ...........3
Getting Started With XP ................3
Door Prize Winners ..........................3
System File Checker.........................4
Web Sites .............................................4
Did You Know? .................................4

THE WINDOW
THE WINDOW

Published by
Caddo-Bossier Windows User Group
Member of APCUG

Editor
Glenda Conradi (glenda@conradi.com)
Jay Graff

Co-Editor
(jay@jayGraff.com)

Submit articles for newsletter, in RTF
file format, by last day of month to
Glenda and Jay.
The opinions expressed in the articles in
this newsletter are not necessarily those
of the editors or publisher. Mention of
products by their trade name does not in
any way constitute endorsement by the
editor or publisher.
The Caddo-Bossier Windows User
Group is a tax exempt, non-profit club.
Membership Dues.
Full: $12.00 a year
Spouse: $6.00 a year
Student: $6.00 a year.

June 2004

Page 2
~A QUICK TIP~

Choose a Different File Extension
When you save a file in an application, the application automatically
adds its own unique extension such
as .doc in Microsoft Word, .pub in
Microsoft Publisher, .jpg in many
photo editing programs for a digital
image, and so on. There may be times
when you do not want the application
to use the normal extension. For example, you may want to save a document created in word with and rtf extension, rather than the default.doc

extension, so it can be opened in a
variety of programs. In the Save As
box click on the arrow beside Save as
Type and select one of the file extensions listed.
You may also type the file name in
quotation marks in the Save As dialog box, for instance, "NewPage.
html". The quotation marks force
your application to accept the extension you type without adding one of
its own.
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~Thank You~
Podnuh’s Bar-B-Q 1146 Shreveport-Barksdale Hwy for letting our
group hold our monthly meetings in a
private dining room in their restaurant
ShreveNet, Inc. for generously providing an email account and internet
access for C-BWUG and for providing
web space for our club.
BancorpSouth on Youree Drive for
providing us with a checking account
at no charge.

Caddo-Bossier Windows Users Group May Meeting
The guest for the evening was Charlie Maranto of ShreveNet. He provided
an interesting program concerning high-speed wireless Internet connections.
He gave us information about how to utilize the wireless Internet and informed
us of Hot Spots in our area and all the rates and expenses necessary to connect
to the wireless Internet. Charlie briefed us on the locations of the ShreveNet
transmission towers and the range of each. We thank Charlie for the informative program. We managed to talk Charlie into staying and participating in our
question and answer session, which followed his presentation. Some of the
questions for the evening were about the activation of Windows XP on another
machine, how to copy the WPA.dbl file for future use, Ron Gourley asked
about profiles in Windows XP and how they worked. The Google Toolbar
was discussed and Charlie Maranto recommended it highly. Ron also asked
about the length of time is takes his machine to boot. Julious ask what the optimum temperature should be on the CPU and Clyde Santifer suggested that
the alarm should be set at 125 degrees. Questions were asked about the freeware program RegClean and where you might get it now, as it is no longer
available from Microsoft. The door prizes were a tool kit won by Julious
Windham, a can of air won by Thelma Windham and an Internet keyboard
won by Joe Blase. We are always looking for ideas for upcoming programs.
Please feel free to offer suggestions and if you know of someone that may be
interested in presenting a program let us know so we can try to get someone
with interesting topics for the group.
Bernie Conradi, President Caddo-Bossier Windows Users Group
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Clean Up Forwarded Email
By Wayne Ebert

Most e-mail clients still insert '>'
symbols before each line in a forwarded message, have extra spaces,
carriage returns, and almost unreadable
word wrapping. Another annoyance is
to get an attached message containing
an attached message containing an attached message, ad infinitum... Frequently these messages you forward
are deleted, not read, as suspected virus
infected messages so do not be surprised. The solution is easy and cost
free. There are two applications you
may obtain; one from http://ecleaner.
tripod.com for eCleaner, the other at
http://www.papercut.biz/emailStripper.htm
for eMailStripper. Both will place a

email by using CTRL+A or clicking
File > Properties and click the Details tab. Each mailer has instructions in their Help file.
Most Internet Service Providers
(ISP) limit you to between 5 and 10
MB of server space for you messages – and once your accumulating
email fills that space, your ISP’s
server rejects (bounces) a new incoming mail until you make room
for the new messages. It is best to
set up your account to delete your
mail from the server after you’ve
retrieved it. If you use Outlook Express as your mail client, click
Tools > Accounts to select the
proper account and then click Properties > Advanced to uncheck
“Leave a copy of message on
server” and check Remove from
Server after “5 days” (the default)
and
change this to 2 days.
By default most email clients
include the original text in replies.
In Outlook Express choose Tools >
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GETTING STARTED WITH XP
Create a Password Recovery Disk
If you use passwords in XP you
may want to create a Password Recovery Disk just in case you forget
your password.
Follow these steps:
Open User Accounts from the
Control Panel.
Select the account for which you
want to create a Password Recovery
Disk. This will put you in the change
'mode'.
In the Related Tasks on the left
side, choose Prevent a forgotten password and follow the wizard to create
a Password Recovery Disk.
If you ever forget your password,
you can press the arrow beside the
Type In Your Password box and you
will see a link to use your Password
Recovery Disk. This will verify your
access rights, and prompt you to create a new password, which you can
use to access your account. The new
password is written to your recovery
disk at the same time you create it.

shortcut on your desktop which you
can drag and drop onto your Quick
Launch toolbar on the bottom left for
single click loading of the utility. Simply copy the message, click the icon on
your toolbar to open the utility and
paste the message into the utility you
have installed. Follow the instructions
to fix or remove the annoying content
and paste the remaining content into a
(Continued on page 4)
new email.
If you intend to send an email to
many addresses, use your email clients
Door Prizes Winners for May 2004 Meeting
Blind Copy (Bcc) feature. If your
mailer allows it, most do, you may
leave To: blank and Bcc: everyone
else. Click on Help and enter Bcc to
display how to activate the Bcc: feature. Outlook Express users can click
on To: and a display box with addresses on the left and To:, CC:, and
Bcc: on the right that allow you to type
an address in the appropriate box or
click on the address in your address
listing and click on the desired button
on the right. Double clicking an address default is to send the address to
the To: box or the last buttons selected.
Email headers are an annoyance for
many recipients. Outlook Express users may select View > Layout > Preview Pane and select the option you
desire by clicking on the box to check
Julious Windham, Thelma Windham, and Joe Blase
or uncheck the option. Those who have
unchecked the Show Headers option The door prizes in April were won by Julious Windham, a PC Tool Kit;
may view the headers of a received Thelma Windham, a can of Blaster air and Joe Blase a keyboard.
All Caddo-Bossier Windows User Group club members in attendance are
eligible to win door prizes at the monthly meetings.
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System File Checker
By David M Huckabee

Have you ever had the feeling that
there is something wrong with the
Windows XP operating system? Are
you getting a Blue Screen of Death
(BSOD)? Are you getting messages
that a system file is missing or corrupt? You might not have to reinstall
the operating system. There is a hidden utility that can be used that will
scan the system files and replace
those that are corrupted or missing.
Windows XP works hard to maintain
the integrity of the system files on
your machine. If you try to replace
one of the “protected” files, you may
get an informative message that the
operating system has put the old, approved, version back. Not all files
are under system file protection, and
even for those that are protected,
there are ways around it.
System File Checker can be used
by an administrator or user with administrator privileges. Be sure to
have an installation CD for Windows
XP. If you don’t have an installation
CD for Windows XP, I will cover a
possible remedy for you.
If you suspect a corrupt system
file, before reinstalling Windows XP,
click on Start/Run and in the Open
window type “sfc /scannow” (without
the quotes) and hit Enter. A couple
of informational windows will open
and one will prompt you to insert
your Windows XP installation CD.
Place the CD in the drive and click
Retry. If you get the “install screen”,
click on Exit and the Windows File
Protection will continue. This proce-

dure will take a while as the files are
checked and, if needed, corrupt or
non-signed files replaced immediately.
If you don’t have an installation
CD or you have a restore CD from
the manufacturer, then there is a possibility that you can still use System
File Checker. Click Start/Search, All
files and folders and in the file name
box, type in “I386” (without the
quotes), and hit Search. There are
several folders with the I386 name,
but the one we need has between
5000 and 6000 files contained in it.
If it is not on your hard drive, then it
might be on the restore CD. If you
find the I386 folder on your restore
CD, the system file checker may try
to use that information. If you get
into a situation that the system requires a CD and you don’t have the
proper one, the best way to get out is
to press Ctrl-Alt-Del, and when the
Windows Task Manager comes up,
press Shut Down and Restart. This
will take a while to restart the system,
but you will not hurt anything.
If all else fails, you can’t use System
file checker. Sorry.
I will go out on a limb; I do not
like the thought that a manufacturer
of a computer system can sell that
computer with an operating system
and not give the customer a way to
customize that system. Why would
you want to take the system back to
the same state that it left the factory?
You paid for an operating system,
why not get what you paid for?

(Clean Up Forwarded Email Continued from page 3)

Options. Click the drop-down list box under “When replying to a message”
and choose “Do not include original message.” An alternative, copy the
question > paste it into your reply and then answer under the question.
To create a zipped compressed folder, Open My Computer > Doubleclick a drive or folder > File menu, point to New, and then click Compressed
(zipped) Folder. > name the folder, and press ENTER. Select a file or folder
> Right click > Send To > Compressed Folder. Attach it to email. Double
click to open compressed file in XP. See Compress in Help for more information.
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~Web Sites~
HackerWhacker
www.www.hackerwhacker.com
(Free security scan)
Freeware Arena
http://freewarearena.org
(A source for free updates )
TV Tome
www.tvtome.com
(Over 2,100 complete guides covering
almost all the current TV shows and many
of your favorite classics)
Wi-Fi-FreeSpot
www.wififreespot.com
(Directory with listings of Wi-Fi locations
that offer Free Wireless Internet Access)
Do It Yourself
www.doityourself.com
(Home Improvement How-To Info and
Home Repair Tips)
National Geographic Photography
www.nationalgeographic.com/
photography
(Beautiful photographs and photography
tips from the expert photographers for
National Geographic )
Font Paradise
www.fontparadise.com
(Font Paradise where you can download
thousands of free fonts)
State and Local Governme nt
www.statelocalgov.net/index.cfm
( This site provides convenient one-stop
access to the websites of thousands of
state agencies and city and county governments )

DID YOU KNOW?
You can quickly close an open
folder window or application by
pressing the Alt-F4 keys on the keyboard, rather than using the mouse to
click on the X caption button in the
upper right corner of the application.
If you press the Alt-F4 keys with
no windows open it is the same as
selecting Start/Turn Off Computer.

