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Michael Phillips Shows Group A Device to Save Data To 

     Michael Phillips with Network 
Services Louisiana gave an out-
standing program at our April meet-
ing on “A new approach to backing 
up your computer” He blended both 
delightful entertainment and very 
valuable information that could help 
us avoid the very unpleasant experi-
ence of losing irreplaceable data. He  
explained how recovering that lost 
data may prove to be impossible, or 
at the very least, quite expensive. 
Michael told us about, and demon-
strated, a small, easy to use pro-

gram, Mrmirror, that you can use  to 
do those back ups. Not only does it 
make backups of your data at super 
speed, but it is also free. He even 
left us the files for several versions 
of the program and suggested that 
you make weekly back up copies of 
your data on CDs, or DVDs, de-
pending on the amount of space you 
need and at the end of the year save 
one backup CD from each month 
and shred the rest. You can also 
make backups to thumb drives or 
external hard drives. 

May Program 
By Glenda Conradi  

We have had some great guest 
speakers and very informative and 
interesting programs the past couple 
of months and it was decided that we 
would have an open forum meeting 
in May so we can go over some of 
the things we have learned and get 
answers to questions that have come 

up. We want our members’ success 
stories and the problems they may 
have encountered. More people seem 
to be moving up to the Vista operat-
ing system so Bernie plans to start 
including information that can help 
us get the most out of what it has to 
offer. 

The last Ark-La-Tex Computer-
Sheaux was held November 11, 2006. 
Over  $160,000.00 was donated to the 
Shriners Hospital for Children since 
July 1994 when it was founded. 

April Meeting 
By Glenda Conradi  
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Podnuh’s Bar-B-Q 1146 Shreve-
port-Barksdale Hwy for letting our 
group hold our monthly meetings in a 
private dining room in  their restau-
rant 
 
ShreveNet, Inc. / Nationwide 
Internet for generously providing an 
email account and internet access for 
C-BWUG and for providing web 
space for our club. 
 
BancorpSouth on Youree Drive for 
providing us with a checking account 
at no charge. 

Disable Error Reporting  

C-B WUG’s Web Address 
www.shreve.net/~cbwug 

     The meeting started with the usual introductions of new members and vis i-
tors. Jerry Jones and Setsuko Graff joined.  Charlie Byrd gave the Treasurers 
report and Glenda gave the usual announcements. Our program for this month 
was both informative and very entertaining.  The presentation by Michael Phil-
lips on the subject of backing up your computer and keeping your data safe 
was a good wakeup call as to what can happen if a hard drive fails. His remark 
was that the loss of your personal files and data can make a grown man cry and 
that to keep from doing business with a very expensive company that restores 
data from dying or dead hard drives can be very expensive and is sometimes  
impossible.  He stated the best way to protect your data is to create an archive 
or, in other words, make a backup copy of your documents and files. He sug-
gested the use of a thumb drive, external hard drive, CD or DVD as a place to 
store the archive you create.  Michael demonstrated the program My Mirror 
showing how the program works and how to set it up to perform this task auto-
matically. Michael also answered questions from the group about the program 
and stated that he had used it just yesterday in Windows Vista.   
The door prize winners for this month were: Charles Smith picked the Micro-
soft Blogging book and Rick LaCour won the Microsoft Stress Ball.   
     I ask anyone that has a subject in mind for a program, or a person that would be 
interested in providing a program to contact glenda@conradi.com with informa-
tion so we can follow up and hopefully provide interesting and informative content 
to our upcoming programs. 
 
Bernie Conradi, President Caddo-Bossier Windows Users Group.        

Club Officers  
President            Bernie Conradi  
          (bernie@conradi.com) 
 
Vice-President     Wayne Ebert 
          (CBWUG@shreve.net) 
 
Secretary               Glenda Conradi 
          (glenda@conradi.com) 
 
Treasurer               Charlie Byrd
          (cbyrd22@cox.net) 

 
   

Board Members at Large 
David Huckabee 
           (dhuckabee@msn.com) 
 

~Thank You~ 

~A QUICK TIP~ 

     Whenever a program crashes, 
whether it’s a Microsoft application, a 
component of Windows, or a third-
party application, a window appears, 
prompting you to send a "report" to 
Microsoft.  
     You can stop Windows from ask-
ing if you want to send a report to Mi-
crosoft whenever a program crashes. 
     Here's how to disable this feature, 

either completely or selectively: 
    * Open System in the Control Panel 
(or right-click on the My Computer 
icon and select Properties. 
    * Choose the Advanced tab, and 
click Error Reporting. 
    * You can disable error reporting 
entirely here, or enable it selectively 
for certain programs. Click Ok when 
you're done.  

President’s Page 

Caddo-Bossier Windows Users Group April Meeting  



Turn Off Thumbnail View 

Door Prizes Winners for April 2007 Meeting 
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GETTING STARTED WITH XP 

The April door prizes were a won by Rick LaCour, a Microsoft Stress Ball  
and Charles Smith, a Blogging With MSN book.  
All Caddo-Bossier Windows User Group club members in attendance are 
eligible to win door prizes at the monthly meetings. 

Rick LaCour and Charles Smith 

Success At Last 
Jay Graff 

     We are all aware that almost eve-
rything that has to do with Windows 
is connected in one way or another. 
In other words, what you do with or 
for one program usually has some 
impact on another. I had no idea 
how true this was until recently.   A 
few days ago I got my Microsoft up-
dates and a couple of them installed 
OK, but the majority failed. One was 
for Excel, which I don’t use anyway, 
and another was for Outlook, which 
I also don’t use. So I applied the old 
“OUTTA SIGHT-OUTTA MIND” 
logic and just unchecked them. I got 
another notice for some updates a 
few days later and they too failed. 
Then I found a few minutes to check 
the ones that failed and while read-
ing the possible causes and solu-
tions, found one that suggested I try 
a command line with the following: 
sc qc ose. After typing that in and 
running, a DOS window opened and 
closed as fast as the blink of an eye. 
Not much help there. They went fur-
ther to say that if whatever I was 
checking said it was disabled to type 
this in; sc config ose start= demand. 
I figured at this point that I had noth-
ing to lose, so I tried it, and after it 
was finished, tried my updates again 
and this time they took. I was feeling 
pretty brave at this point, so I went 
back and restored all of the updates 
that I could not install and was able 
to install them as well. Now I 
smelled blood and decided to go for 
broke….but first some background.   
About three or 4 months ago I had 
tried to install IE7 and I kept getting 
installation failure messages. I went 
through a long, hard (and I might 
add, losing) battle with Microsoft, 
having many, many sessions of tele-
phone tag. I started out at the most 
basic level of support and worked 
my way up to the very highest. They 
all started out really optimistic, but 
the all just fell along the wayside. 
Their answer seemed to be to gut my 
computer of all programs, yet still 
failing. Finally I called it quits and 

      Windows XP, by default, will show 
the thumbnails view of certain folders, 
whether you want it to or not. Even if 
you choose Details (or some other 
view) as your default by going to 
Tools -> Folder Options -> View tab 
and click Apply to All Folders, Ex-
plorer may still revert back to the  
Thumbnails view. It will revert to the 
Thumbnail view for any folder in 
which it finds the THUMBS.DB file; 
you can you delete this file.  
      The problem is that Windows seems 
to repeatedly recreate the THUMBS.
DB file automatically. There is a way 
to stop this from happening: 
 
   1. In Explorer, go to Tools -> Folder 
Options or open the Folder Options 
icon in the Control Panel. 
   2. Choose the View tab, and turn off 
the Do not cache thumbnails option. 
   3. Click Ok.   

had resigned myself to being the 
only person on earth that did not 
have IE7. Now, fast forward to the 
present. After having so much suc-
cess with the updates, I threw all 
caution to the wind and after taking 
a deep breath, tried IE7 one more 
time. I was prepared for that dreaded 
message that said it could not be in-
stalled. I sat here watching it won-
dering if this was where it failed last 
time. Then after awhile, it said 
“installation finalizing” I had been 
there before and was ready for fail-
ure, but to my great surprise and as-
tonishment, it came up and said that 
IE7 was installed. I could not believe 
my eyes. I rebooted and sure 
enough, it was still there. The next 
time I booted in the morning, there 
were a couple of updates that also 
took. This information was in the 
MS Knowledge Base and I just won-
der why all of the geniuses at Micro-
soft could not figure this out. I 
would like to take credit, but as 
usual, it was purely accidental.  



 DID YOU KNOW? 
     When you use the forward 
slash / in a command it gives in-
structions to search for something 
that is not on your computer but 
somewhere else such as the Inter-
net. 
     When you use the back slash \ 
in a command then the instructions 
are to search for something on 
your computer, such as a hard 
drive. 

Annoyances.org 
http://www.annoyances.org/ 
(Annoyances.org claims to be the most 
complete collection of information assem-
bled for and by actual users of Microsoft 
Windows.)  
 
Malektips  
http://malektips.com/  
(Free Computer and Technology Help ... 
over 3,160 Tips to help you Save Time 
and Get More Enjoyment out of Com-
puters, Digital Cameras, and Technol-
ogy.) 
 
Firefox Tips  
http://www.mozilla.org/support/firefox/
tips 
(Various tips and tricks for Firefox.)  
 
Windows About .com 
http://windows.about.com/  
(Windows - Tutorials, Tips, Help, and 
Reviews for Microsoft Windows. Learn 
how to use and customize your Microsoft 
Windows computer with original tutori-
als, tips, help, advice, and more.)  
 
Windows XP Tips & Tricks 
http://www.windows-help-central.com/  
(Take advantage of powerful Windows XP 
tips and tricks and free download infor-
mation.) 
 
Google Tip: Calculate  
http://www.pcmag.com/
article2/0,1895,2114576,00.asp 
( Using GOOGLE you can type in an 
equation or math question and it will cal-
culate mathematical equations right from 
the search box.) 

                   

~Web Sites~ LCD Monitor Maintenance 

     For those of you that have laptop 
computer or an LCD monitor on your 
desktop computer there are a few 
facts that you may or may not know 
about their maintenance. 
     The LCD screen is one of the most 
expensive components of your note-
book or desktop computer and they're 
very sensitive to dust and finger-
prints. 
     Unlike the standard CRT monitors 
with glass screens, you are not ad-
vised to clean an LCD monitor by 
wiping it with a piece of dry lint-free 
cloth since the sensitive display is 
likely to get scratches from dust parti-
cles. Some of the manufacturers send 
a nice piece of cloth with the screen 
device (I guess they are trying to sell 
more of them). 
     So how do you clean an LCD 
monitor screen without buying any of 
those expensive LCD monitor cleaner 
solutions or wipes available in the 
market? Here are some proper meth-
ods and precautions to clean the 
monitor (should apply to HDTV’s, 
projection TVs and Plasma TVs as 
well. ). ———————————— 
     Turn the monitor off or set the 
background to black and hide all the 
desktop icons and minimize the open 
windows. This will easily help you 
identify the dirty areas of the monitor.  
Second, you need to find a piece of 
soft cotton cloth, don't try tissue pa-
pers, toilet rolls or even bath towels 
as the fabric will scratch your screen 
permanently (like sandpaper or uten-
sil scrubbers).___________________ 
To prepare a solution for cleaning 
LCD monitors, you will need de-
ionized or distilled water and vine-
gar - don't use tap water or mineral 
water as they could leave white marks 
on the screen because of the dissolved 
salts. Dilute the vinegar with distilled 
water [1:1] and spray this liquid on 
the cloth. Never ever spray liquid di-
rectly onto the LCD screen. Moisten 
the cloth with this home made LCD 
cleaner and gently move the wet cloth 
in just one direction - from top to bot-

tom. Use very light pressure. 
Caution: Be sure that the LCD 
screen is dry before closing it or using 
the computer. Do not use any solu-
tions that contain Acetone, ethyl alco-
hol, toluene, ethyl alcohol, or ammo-
nia. DO NOT USE window cleaner. 
Never touch the LCD screen with 
your fingers as this can cause the pix-
els to burn out.__________________ 
After the screen is clean, you may 
want to know if there are any “Dead 
Pixels” on the screen. LCD screens 
are the most likely component to con-
tain noticeable flaws in the form of 
the dreaded dead pixels. There are 3.9 
million sub-pixels (red, green and 
blue) on a standard 1280x1024 reso-
lution LCD monitor, and each of 
these is a transistor. Occasionally 
these individual transistors respons i-
ble for carrying current to a pixel will 
either short out or remain open result-
ing in what is called a dead pixel. 
Dead pixels are rare and largely go 
unnoticed by the user. A "lit" pixel is 
one that appears as one of several ran-
domly placed white, red, blue or 
green pixel elements on a dark back-
ground, or you may have a "missing" 
pixel which shows up as a black dot 
on a light colored background.  
     There is a nice - free utility that 
can be used to check the LCD moni-
tor or plasma display for dead pixels. 
It displays the faulty pixels in a color 
different than the background color. 
“Dead Pixel Locator” is available at: 
www.astris.com/dpl/. This utility can 
be used before cleaning the screen. 
Notebook manufacturers have their 
own policy on how many dead pixels 
warrant a return and replacement. 
Dell considers a screen defective only 
if it has six or more faulty pixels. The 
problem is most people are not aware 
of this policy before they get their 
notebook and falsely assume that one 
dead pixel is good enough to ask for a 
replacement, but this is generally not 
the case. 
Ok guys clean it up and keep it clean. 
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By David M. Huckabee 


